CVE-2017-7494

Vulnerabilidade no serviço SAMBA

Muitos ainda não superaram o problema do Wannacry e o exploit do serviço SMB e hoje aparecem mais problemas no mesmo serviço, desta vez nas máquinas Linux. Apesar de à primeira vista não parecer que seja um problema grave para a maioria dos utilizadores, na realidade é. A maioria dos utilizadores usa o Windows mas existe uma infinidade de sistemas que utilizam este serviço. Sejam eles gratuitos ou proprietários. O serviço pode existir num universo grande de sistemas que tem a possibilidade de partilhar ficheiros, tais como Televisões, Routers, Discos Rígidos de rede, computadores com o serviço instalado, impressoras etc. Neste caso aconselho a instalar o mais rapidamente possível os patches de segurança nos seus sistemas ou pelo menos acompanhar os fabricantes que estão expostos. Verifique se o seu sistema…